Salta al contenido
Conéctate para seguir esto  
sergixxxx

Tutorial anular válvula escape GSXR (y cómo reparar su motorcito)

Recommended Posts

Hola a tod@s.
 
Hace unos días me puse a montar el nuevo escape a mi K7, y tuve que anular la válvula de escape porque de vez en cuando saltaba error FI.
Resulta que me cargué el motorcito que hace que se abra o cierre la válvula, y de perdidos al rio, lo abrí, y lo pude reparar. Es posible que lo que me ocurrió a mi, le haya ocurrido o le ocurra a más personas que se animen a hacerlo, y por tanto, dejare aquí cómo lo solucioné, y con un poco de suerte, podré ayudar a otros.
 
 
 
Vamos a ello:
 
Lo primero... hace falta una pieza la cual compré en www.dapolrp.es, directamente contecté con ellos, dado que en el foro hacían referencia a ellos como vendedores de la chapa (la cual por cierto es de LeoVince). El precio fue de 29€. Pregunté en más sitios, y el precio en el más caro subía a 42€ (para cagarse)
 
 
Como consejo, una vez desmontado la zona del carenado, yo que vosotros daba un par de veces al contacto para ver cómo funciona exactamente el mecanismo. No me refiero a <cable tira de mariposa, mariposa de abre>, sino a cómo hace el chequeo inicial, para que entendais la función de la chapa que acabais de comprar.
 
 
 
Antes de nada, dejaremos la válvula siempre abierta, y para ello, una vez desmontado el carenado del lateral del escape, y desmontado el escape/catalizador original, nos encontramos con esto.
http://s2.subirimagenes.com/privadas/previo/thump_2107595valvulaescape1.jpg
 
Ese par de cables son los que se encargan de abrir o cerrar la mariposa.
Deberemos aflojarlos para posteriormente poder quitarlos (al quitarlos, un muelle que tiene, la mantiene abierta, es decir, en posición horizontal).
 
Ahora, si quitamos el carenado del la parte del colín, en el lado derecho, nos encontramos con esto:
http://s2.subirimagenes.com/privadas/previo/thump_2107600valvulaescape2.jpg
 
Esos dos cables son el extremo de los que hay abajo. Hay que aflojarlos con sus tuercas, y quitarlos, tanto de aquí, como de abajo.
Una vez quitados, podremos sacarlos, aunque con cuidado, dado que están enganchados con un par de bridas en mitad del chasis (con cuidado salen bien, pero mejor no tirar como animales, porque con la curvatura que tienen en los extremos, no saldrian).
 
Ahora mismo la mariposa estará abierta completamente. Pero ahora bien, si damos al contacto, dará error FI, porque el motorcito que vemos en la 2º imagen, en el que hay una pieza de forma hexagonal, girará sin encontrar tope durante el chequeo de arranque, y saltará error.
 
Bien, toca el turno de poner la pieza que acabamos de comprar.
Cogemos una llave allen, y aflojamos el tornillo que hay en el centro del hexágono.
¡CUIDADO! Este tornillo está pegado! No está apretado fuerte, sino que está pegado! (será con algún fijador de tornillos, por lo que podrá salir sin problemas ahora sabiendo esto).
Cogeis una llave fija que encaje en la pieza hexagonal (es grande), o haceis como yo, con la herramienta de Super Mario Bros, jajaja (es la que tenía a mano que tenía el tamaño suficiente).
http://s2.subirimagenes.com/privadas/previo/thump_2107603valvulaescape3.jpg
Y con ella agarrais la pieza hexagonal, para que esta no gire lo más mínimo, y con una llave allen girais el tornillo.
 
Una vez quitado, sólo queda seguir la instrucciones que vienen junto con la pieza que hemos comprado, quedando así una vez puesta (Nota: Aquí la pieza está al revés, dada la vuelta, dado que me cargue la rueda dentada, como más abajo explico. En condiciones normales, el lado más largo, queda arriba, y el corto, abajo):
http://s2.subirimagenes.com/privadas/previo/thump_2107604valvulaescape4.jpg
 
http://s2.subirimagenes.com/privadas/previo/thump_2107626foto0054.jpg
 
Pero la gracia está en si como me ocurrió a mi, no habeis agarrado la pieza hexagonal al aflojar el tornillo que la sujeta, y al hacer fuerza ha sonado un "ggggnnnn" que a gritos dice "te lo has cargado majo". Y claro, al arrancar la moto, aún con la pieza nueva puesta, salta error FI.
 
A mi me ocurrió esto:
http://s2.subirimagenes.com/privadas/previo/thump_2107620valvulaescape5.jpg
 
Se quitan el montón de tornillos que cierran el motorcito, y como veis, en la zona izquierda, ya no hay dientes, me los zampé todos al hacer fuerza.
 
Aquí está el otro lado del motorcito, donde se ven el par de pistas sobre las que deslizan los dos "rastrillos" metálicos dorados de la foto de arriba, que está claro que actuan como sensores, indicando que se ha llegado a la apertura máxima de la mariposa, o al cierra de la misma.
http://s2.subirimagenes.com/privadas/previo/thump_2107606valvulaescape6.jpg
 
Ahí se puede ver la rueda dentada más pequeña que es movida por el motor en sí mismo.
 
 
Lo que hice fue lo siguiente:
La rueda grande, la blanca, se saca y se le cambian de posición los rastrillos dorados. El anclaje es por presión. Se cambia uno por la otro, para que así la zona sin dientes nunca tenga que engranar en la rueda más pequeña.
 
http://s2.subirimagenes.com/privadas/previo/thump_2107621valvulaescape8.jpg
 
Como veis, ahora sus posiciones están cambiadas (disculpad que aquí la rueda este girada, pero cuando hice las fotos no me di cuenta de ello).
 
 
Ahora se monta todo de nuevo, PERO la pieza que hemos comprado se coloca el revés! Se le da la vuelta, es decir, tiene una parte que pone "up", pues ahora esta parte estará hacia abajo.
 
Una vez lo monteis todo, dad al contacto para probar, así sabreis si está todo ok, o si teneis que cambiar las posiciones de los ratrillos dorados de nuevo. Eso ya dependerá de cuantos dientes os hayais comido :palomitas: .
 
NOTA: Al montarlo de nuevo, no apreteis al tornillo que sujeta la pieza nueva. Hay que dejarlo justo de presión, al menos en mi caso, era muy poquita. Si lo apretaba, el motor giraba a un extremo, giraba después al otro, y al volver al centro de ponía a hacer mini giros como loco.
Lo solucioné dejando el apriete muy justo, y para fijarlo, un poco de silicona por fuera del tornillo (para poder quitarla fácil en caso de tener que volver a desmontarlo).
 
Por el momento perfecto, y el error FI no ha vuelto a aparecer.
 
 
 
De esta forma no hay que andar quitando el famoso 5º cable de uno de los molex de la centralita, el cual, según parece, además de indicar el estado de la válvula de escape, tambien lleva información de la sonda lambda.
 
 
Un saludo a tod@s!
:cervecitas:
 
 
PD: Esto sirve, claro está, para una 750 K7, aunque según parece, para los modelos 600 y 1000 es igual, y hasta el 2009 sirve. Más alla, que sus propietarios nos lo indiquen.
 
PD2: Gracias al señor "Placebo" del foro, dado que es por ese hilo por el que me picó la curiosidad, y me puse a hacerlo yo.

  • Me Gusta 1

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas gracias x compartirlo a mas de uno le servirá seguro.  :cervecitas:

 

Un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

buenas

buen trabajo chavalote

 

yo la llevo anulada y el cable 5 fuera, va de lujo

 

es fiable eso que dices que da señal a la centralita y sonda?

 

por que la moto ba bien y tira como un demonio

es la misma que la tuya 750 k7

 

salut  :saludo:

Compartir este post


Enlace al post
Compartir en otros sitios
yo la llevo anulada y el cable 5 fuera, va de lujo

 

es fiable eso que dices que da señal a la centralita y sonda?

 

Una respuesta oficial por parte de suzuki confirmándolo, no.

Sin embargo, todo lo que he leido por la Red apunta a ello, que ese cable lleva más información que únicamente de la válvula de escape.

Ahora bien, como indicas, también es cierto que no he leido que nadie haya tenido problema alguno con la moto al quitar el cablecito, ni de errores FI, ni de ningún otro tipo de fallo.

 

Es una opción más.

Siempre está es desconectar el cable (quien lo haga, que mejor desconecte tirando, que no corte, por si en algún momento quiere volver a ponerlo, sería más sencillo conectar que empalmar).

 

 

Un saludo!

 

 

PD: Ahora mirando el foro, me acabo de dar cuenta de que el compañero caironcrazy puso un tutotial similar, y de que joseaguerrero ya puso uno de cómo anular la válvula. Me parece que aquí ya sois perros viejos. La parte buena es que aprenderé más de vosotros, :oktio: .

Compartir este post


Enlace al post
Compartir en otros sitios

muy buena tuto,yo stoy teniendo problemas con la p..a valvula de los cojones y no encontraba la dichosa chapita .mucha gracias vsvsvsvsvsvsvsvs

Compartir este post


Enlace al post
Compartir en otros sitios

Ola buenas, he leido tu tutorial.

Un par de veces o tres me ha dado fallo FI, pero se ha ido el fallo segun apagaba la.moto y volvia a arrancarla.

La he puesto de circuito, y ahora se me queda fijo el fallo.

Puede ser porque haya desconectado todos los cables del colin ( para quitar el de serie) y uno.de ellos sea el de la valvula.y por eso me da el.fallo?

Gracias de antemano

Compartir este post


Enlace al post
Compartir en otros sitios

Sergixxxx ,  , muy buen tutorial y muy currado  :saludo:

Compartir este post


Enlace al post
Compartir en otros sitios

Yo monte un emulador EXE vale unos 50€ y digamos que engaña a la centralita y no necesitais mas que desconectar motor cables y aun por encima quitais un kilo de peso yo lo compre aqui http://www.healtech.es/ese-exhaust-servomotor-eliminator.html espero que os ayudara y asi os evitais problemas y solo hay que dejar la valvula abierta saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas,

Yo tenia el servomotor a tomar viento ya...y todo el dia dando el contacto 5 o 6 veces para que se fuero el fallito de los coj...al final he decido comprar el anulador que comentó Diyolik8. esta semana me llega y ya lo montaré. Creo que es una buena solución antes que cortar cables!

 

saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • En Linea   0 Miembros, 0 Anónimos, 9 Invitados (Ver toda la lista)

    No hay usuarios registrados conectados

  • Estadísticas de Miembros

    2.152
    Cantidad de Miembros
    904
    Récord de Conectados Simultáneamente
    javinho
    Último Miembro
    javinho
    Registrado
  • Estadísticas del Foro

    7.839
    Temas Totales
    73.353
    Mensajes Totales


Motor ExtremoCamisetas de Motos
Noticias, información y fichas técnicas de Motos Suzuki
FACTORY RIDERS ES LA MOTO ES EL MUNDO DE LA MOTO. DISFRUTA DE UNA EXPERIENCIA INOLVIDABLE


  • Nuevos Temas

  • Últimos Mensajes

    • A mi me pasó con la Suzuki GSX-R1000 2009, en Málaga no había ninguna por la calle, la más cercana y la única con la mía en toda la provincia que estaba de calle (habia unas cuantas en la ciudad pero eran para circuito) era a 80kms. No nos vimos nunca. Así que super contento, porque así era una moto casi exclusiva, no había otra igual... Sobre encontrar gente para hablar sobre la moto, bueno, no estaría de más, pero al fin y al cabo sigue siendo una moto, así que puedes hablar sobre ella con moteros de todo tipo. Seguro que recibirás buenos comentarios y consejos de gente que tiene incluso motos de más cilindrada... Ahora me pasa con la GSX-S1000, que no veo ninguna por la calle. Es más, me paran mucho los "enlatados" y otras motos para preguntarme por ella, porque no está muy vista. El otro día me paró un taxista, que le flipó lo pequeña que era para ser una 1000 y el color gris mate que tiene, que es bastante curioso. Así que más orgulloso de tener una moto exclusiva, no se puede estar... Peor sería que la vieras a cascoporro por todas partes, como pasó con la Suzuki GSX-R600 2006-2007, que la criticaban diciendo que la regalaban con las tapas de los yogures 😁 de la cantidad de unidades que se vendieron en España...
    • Hola chic@s, me alegra poder volver a entrar en el foro, no sé que diantres me ocurría pero durante mucho tiempo no me dejaba entrar por no se qué sobre la seguridad, me salía una notificación en el navegador sobre ello. Pero parece que ya se me ha solucionado sólo. Mi pregunta és... ¿Hay alguien más que tenga el mismo modelo de moto que yo por aquí en catalunya? He buscado por páginas web, grupos de facebook, incluso he preguntado en algunos talleres y en todos la primera que veían era la mía, ninguna más... ¿Es que no se han vendido aquí? Es frustrante tener una moto tan bonita pero nadie que tenga el mismo modelo para poder hablar de ella ni nada sobre accesorios, o lo que sea. Curiosamente, a pesar de no haber muchas, es relativamente fácil encontrar accesorios como cúpulas, portamatrículas y tubos de escape (Puig y Arrow trabajan con ella). No sé si es que ha salido una tirada limitada o qué, pero es que ni siquiera en concesionarios la he visto salvo la que ví y me llevé. Salu2!
    • para eso estamos aqui............... no dudes en preguntar por si podemos echarte una mano. P.D. todo esto de los cursos en circuito o el buscar manuales para mejorar tu conduccion, te puede parecer que es otra cosa distinta de lo que tu necesitas, pero te aseguro como te comento el compañero, que se puede mejorar y mucho con todo esto...... piensa que al final lo que te puede salvar de un accidente o una caida es tu destreza y "tranquilidad" a la hora de enfrentarte a una frenada de emergencia o un error en trazada durante una curva....... por lo que esto es lo mejor que puedes hacer para mejorar como motorista .... y el hecho de que seas mas capaz no tiene porque hacer que vayas mas deprisa , sino mas seguro y mejor. un saludo...........  


×